Every version of the packages are build for a specific version of the mod and a specific version of Minecraft, also Forge is a factor. Therefore not all packages can operate with all mod versions.

  • Package version 1.5.2a -> Minecraft 1.5.2 -> Flans Mod 2.3.1
  • Package version 1.5.2b -> Minecraft 1.5.2 -> Flans Mod 2.3.2
  • Package version 1.6.2a -> Minecraft 1.6.2 -> Flans Mod 2.4.1


Comments (0)

There are no comments posted here yet

Leave your comments

Posting comment as a guest. Sign up or login to your account.
Attachments (0 / 3)
Share Your Location
Latest Forum Posts
Latest Blog Posts
User Online
User Menu