× Report your Bugs here

Server Crash

  • Posts: 71
  • Karma: 2
  • Thank you received: 8

RoboWorks replied the topic:

I think the problem is that the old version of manus pack and new versions of manus pack don't work together right.

#51813
The topic has been locked.
  • Posts: 1284
  • Karma: 21
  • Thank you received: 47

Stalin replied the topic:

Here is the problem: In the latest version of SMP parts package, Manus changed the shortname of all items. Only his packs for 4.8.1 like the new smp parts package, but older ones, like "manus_modern_warfare_package_1.7.10b_for_flan_4.5.1" hate the new smp parts. Whenever you kill a modern manus vehicle, it will crash since the game is looking for the old smp parts.


Go to my website now! monorisu.enjin.com/home
It's a beautifully disgusting cesspool of free speech and tyranny.
#51811
The topic has been locked.
  • Posts: 1809
  • Karma: 40
  • Thank you received: 52

Manus replied the topic:

To fix it... well.. simply stop use old packages

#51816
The topic has been locked.
  • Posts: 1284
  • Karma: 21
  • Thank you received: 47

Stalin replied the topic:

The problem is that the 4.5.1 modern pack is the latest one. Perhaps you can release a mini update with just recipe updates?


Go to my website now! monorisu.enjin.com/home
It's a beautifully disgusting cesspool of free speech and tyranny.
#51825
The topic has been locked.
  • Posts: 1809
  • Karma: 40
  • Thank you received: 52

Manus replied the topic:

there are large differences between the version (config stuff, hitboxes etc.) and currently my time is very limited

#51827
The topic has been locked.
  • Posts: 71
  • Karma: 2
  • Thank you received: 8

RoboWorks replied the topic:

thanks for help

#51852
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu