× Forum for all Content Packages

Eclipse problem

  • Posts: 6
  • Thank you received: 0

Zurg3000 created the topic: Eclipse problem

Hello! I have many problems with toolbox. Last time I asked you about compile java problem. Everything was ok with java (JAVA_HOME and other) but now I downloaded and instaled eclipse. I was using this tutorial:
www.minecraft-smp.de/index.php/page-tuto...lipse-tutorial-setup
In problems I have this 2 problems:
Select the fix for 'Project 'Minecraft' is missing required library: 'C:\Users\Oem\.gradle\caches\minecraft\net\minecraftforge\forge\1.7.10-10.13.4.1614-1.7.10\forgeSrc-1.7.10-10.13.4.1614-1.7.10.jar''.
2nd:
Select the fix for 'Project 'Minecraft' is missing required library: 'C:\Users\Oem\.gradle\caches\minecraft\net\minecraftforge\forge\1.7.10-10.13.4.1614-1.7.10\start''.
In C:\Users\Oem\.gradle\caches\minecraft\net\minecraftforge\forge I don`t see folder eclipse needs. What should I do?

#79325
The topic has been locked.
  • Posts: 324
  • Karma: 13
  • Thank you received: 34

Bomb787 replied the topic: Eclipse problem

Try reinstalling everything, it worked for me.

#79327
The topic has been locked.
  • Posts: 76
  • Karma: 7
  • Thank you received: 16

Funnis replied the topic: Eclipse problem

Download Flan's mod from github and move those files into your doc./Toolbox2.0/Forge/, (Or you can download Forge Source or MDK, but it requires you to program your build.gradle, which is NOT fun at all.) it should fix the lack of libraries. I guess I'm late already, but I hope I helped someone if I didn't help you.


Am I here, or am I not, are you sure, or are you not. - Funnis
#79384
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu