× Post your Help request here

smp toolbox 2.0 not responding

  • Posts: 2
  • Thank you received: 0

MitchelSpark created the topic: smp toolbox 2.0 not responding

help anyone, when i try to run smp toolbox my toolbox dosent respond i really need this to modelling.

Please help me with this.

#79598
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 74
  • Karma: 7
  • Thank you received: 16

Funnis replied the topic: smp toolbox 2.0 not responding

Could you please give more information ? Windows version ? Appears to be 7, but I want to make sure. Also, I suggest you try to give it administrator permissions.

Does it crash immediatly after startup or does it take something to crash it ?


Am I here, or am I not, are you sure, or are you not. - Funnis
#79599

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

MitchelSpark replied the topic: smp toolbox 2.0 not responding

I have win7 32 bit, intel e7400 proccesor,4 gigabytes of DDR3 ram and 64 Mb intel G41 express chipset, And yeas toolbox crashes immideately.And it dosent work with the admin option.

#79606

Please Log in or Create an account to join the conversation.

  • Posts: 74
  • Karma: 7
  • Thank you received: 16

Funnis replied the topic: smp toolbox 2.0 not responding

Sorry, for taking so long to answer. It's 11AM here now.
I don't remember is there 32-64-bit requirement, but with my 64-bit pc it's working nicely.

I am guessing that you lack Microsoft Frameworks ?

You can download the newest version from Microsoft's website.
www.microsoft.com/en-US/download/details.aspx?id=48130

If it keeps crashing after installing frameworks, I need to come up with something else.


Am I here, or am I not, are you sure, or are you not. - Funnis
#79608

Please Log in or Create an account to join the conversation.

 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu