× Post your Help request here

Problems with compiling a model to minecraft

  • Posts: 47
  • Karma: 2
  • Thank you received: 6

RoboWorks replied the topic: Problems with compiling a model to minecraft

It did not help. Here is my config for the model:

pastebin.com/Wx7T6jGD

#79637

Please Log in or Create an account to join the conversation.

  • Posts: 47
  • Karma: 2
  • Thank you received: 6

RoboWorks replied the topic: Problems with compiling a model to minecraft

Could the fact that it is a large(1100+ parts) model cause any issues?

#79643

Please Log in or Create an account to join the conversation.

  • Posts: 75
  • Karma: 7
  • Thank you received: 16

Funnis replied the topic: Problems with compiling a model to minecraft

I don't know what's the problem then :/ I think the part amount shouldn't be a problem. You should ask from the Discord server, if someone could help.


Am I here, or am I not, are you sure, or are you not. - Funnis
#79647

Please Log in or Create an account to join the conversation.

  • Posts: 130
  • Karma: 4
  • Thank you received: 16

TheDarkCider replied the topic: Problems with compiling a model to minecraft

hmm i had this problem some time ago and i fixed it after see other's people config, maybe your hitbox is no set or there's no recipes


www.planetminecraft.com/member/thedarkcider/
this site contains all my minecraft works.


#79652

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0

BeauRecon replied the topic: Problems with compiling a model to minecraft

I think it is caused by not having a recipe. In Taskforce51's packs, i tried to destroy a plane, and my game closed. This was caused by not having a recipe. Same thing with if you dont install the simple parts pack for normal flans. And as TheDarkcider said, try importing normal flan vehicle configs into your config.

#79684

Please Log in or Create an account to join the conversation.

  • Posts: 47
  • Karma: 2
  • Thank you received: 6

RoboWorks replied the topic: Problems with compiling a model to minecraft

Can someone help me through Skype (Sharescreen)? Maybe I am doing something wrong when compiling?

My skype: keremenko01

#79695

Please Log in or Create an account to join the conversation.

 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu