× Post your Help request here

[1.7.10] Strange model crashes

  • Posts: 260
  • Karma: 4
  • Thank you received: 12

Dr_prof_Luigi created the topic: [1.7.10] Strange model crashes

When I place the following vehicle (from a new pack I'm working on, called 'AHP'), my game crashes. I've tried removing the sections where guns are declared (in the model and config). But in another model, where they are still present, it places fine. Further, when the AHP pack is loaded, the game crashes when I place a model (specifically my corvair) from a completely different pack, it also crashes the game. But when I remove the AHP pack, the corvair model works fine.

Furthermore, the model shows up in my hand just fine.

I'm also having the same exact problem with a plane.

Problem Model:

Config File [ Click to expand ]

Model File [ Click to expand ]


But this model works fine (despite it also having generic guns)
config [ Click to expand ]

model [ Click to expand ]

#80280
The topic has been locked.
  • Posts: 260
  • Karma: 4
  • Thank you received: 12

Dr_prof_Luigi replied the topic: [1.7.10] Strange model crashes

#80281
The topic has been locked.
  • Posts: 237
  • Karma: -47
  • Thank you received: 16

DMP_050603 replied the topic: [1.7.10] Strange model crashes

That are your models? i mean the tank and the military car?

#80284
The topic has been locked.
  • Posts: 260
  • Karma: 4
  • Thank you received: 12

Dr_prof_Luigi replied the topic: [1.7.10] Strange model crashes

They were given to me by somebody to compile them.

#80290
The topic has been locked.
  • Posts: 237
  • Karma: -47
  • Thank you received: 16

DMP_050603 replied the topic: [1.7.10] Strange model crashes

ok thanks

#80291
The topic has been locked.
  • Posts: 104
  • Thank you received: 5

GolddolphinSKB replied the topic: [1.7.10] Strange model crashes

I would perhaps suggest importing and then exporting from TB, This may fix some issues.

Otherwise, make sure the guns are being assigned properly in both model and config.
If you could post the crashlog, that would be helpful ;)

#80292
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu