× Pictures from user build contant using models from our contant packages

Mpack: (New Nambu M60/FNC)

More
2 years 6 days ago #75063 by Bomb787
Replied by Bomb787 on topic Mpack: (New Nambu M60/FNC)
Mine only does it for like half a second and I have a fx 9590 and gtx 750 ti with 4gb for mc and it only does the first time I equip the gun XD
The topic has been locked.
More
2 years 6 days ago #75064 by DillPickles_
Cant wait !
The topic has been locked.
More
2 years 4 days ago #75122 by tdboytd
Replied by tdboytd on topic Mpack: (New Nambu M60/FNC)
The KA-BAR knife as requested a while ago and the HK416C.

KA-BAR: (More of a speed model)
Parts: 106





HK416C:
Parts: 864







I plan to release the Mid-.45 on July 12 (tomorrow); however, my toolbox is being derpy and crashing, so I'll need to figure that out before I can say for sure. Nonetheless, I'd expect the release to be tomorrow.

Terrible at releasing complete things on time.
The following user(s) said Thank You: Vampyro, Kiwi
The topic has been locked.
More
2 years 4 days ago #75124 by Guakstick
Aww, I guess I will miss the release... Oh well, once I'm back, I'll get right to it.

Dank Bruh.

Author Of The 'Hellfire' Series.
Self-Proclaimed Master Of Cynicism.
Lives In UK, Thinks It's Shite.
The topic has been locked.
More
2 years 4 days ago - 2 years 4 days ago #75162 by tdboytd
Replied by tdboytd on topic Mpack: (New Nambu M60/FNC)
Unfortunately, I have some bad news-it is just a case of really bad timing. So, let me tell you about the current situation.

Yesterday, when I running gradle through Toolbox to compile the package, gradle immediately said "BUILD FAILED" after I tried to run it. At the time I dismissed it as internet issue, but when I tried again today, the same thing happened. So, in other words, I currently can't import anything. I opened gradle and looked at the code, and I noticed it had changed. I probably won't be able to release this tomorrow if I can't fix this. So, if you'd like to help, I'll give you a bit of background information:

*The forge gradle run process was working fine until yesterday.
*It crashes even before it says "Powered by MCP" (in my experience, it crashes afterwards)
*The build.gradle programming completely changed, even though I didn't change it
*It crashes when I try to setup forge gradle with flans mod again

So, if anyone has any idea what this even is or how to fix it, then help would be much appreciated. I have tried multiple things, and I don't think it has to do with the content packs, as it still crashes when I removed all them, and there is no code for them in the new gradle build.
Warning: Spoiler! [ Click to expand ]


There are lots of links in there for help, but I really can't understand them or pay attention for long. Nonetheless, I can't do much for the update till this is done. Thanks for your time.

Terrible at releasing complete things on time.
Last edit: 2 years 4 days ago by tdboytd.
The topic has been locked.
More
2 years 4 days ago - 2 years 4 days ago #75167 by MiIl2
Replied by MiIl2 on topic Mpack: (New Nambu M60/FNC)
Have you recently installed java or fiddled with their files?Maybe updated it?JRE needs to be the same version as JDK. If there is failure in these, reinstall java things. Maybe because of buildcraft?
Last edit: 2 years 4 days ago by MiIl2. Reason: buildcraft?
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu