× Packages with Vehicles and Planes and Guns, own Models and Textures

Halo Content Pack

More
4 years 7 months ago #75243 by LilShrimp01
Replied by LilShrimp01 on topic Halo Content Pack
Awesome, I am going to check it out then ;3
The topic has been locked.
More
4 years 7 months ago #75244 by LilShrimp01
Replied by LilShrimp01 on topic Halo Content Pack
Are there any pack dependencies like Simple Parts Pack or SMP Parts Pack?
The topic has been locked.
More
4 years 7 months ago #75245 by spicystreak2
Replied by spicystreak2 on topic Halo Content Pack
No

File Attachment:


“Tank beats Ghost! Tank beats Hunter! Tank beats everything!”
The topic has been locked.
More
4 years 7 months ago - 4 years 7 months ago #75246 by LilShrimp01
Replied by LilShrimp01 on topic Halo Content Pack
I crashed. I am going to try 1.8, but her is the report.


Part of the message is hidden for the guests. Please log in or register to see it.
Last edit: 4 years 7 months ago by LilShrimp01.
The topic has been locked.
More
4 years 7 months ago #75247 by spicystreak2
Replied by spicystreak2 on topic Halo Content Pack
It probably crashed because of all of those entityfallingblocks, because they took up a lot of space and could have lagged the game into crashing somehow

File Attachment:


“Tank beats Ghost! Tank beats Hunter! Tank beats everything!”
The topic has been locked.
More
4 years 7 months ago - 4 years 7 months ago #75270 by LilShrimp01
Replied by LilShrimp01 on topic Halo Content Pack
I have come to the conclusion that whatever is going on is client side, which means I am missing a program or have the wrong version of a program. I have noticed that this problem of Flans stuff crashing me has been going on ever since I deleted Minecraft and reinstalled. Before I reinstalled Minecraft, everything was going well and all content packs worked for me. Because of this, I had to not only reinstall Minecraft but get Java and Forge back. I believe that there is a Java or a Forge version that I have that is not compatible with Flans. So, spicy, I am sorry to ask and please forgive me, but could you tell me A) The exact version of Forge you have, and B) What Java version you have and JRE (Java Runtime Enviroment) you have.
Last edit: 4 years 7 months ago by LilShrimp01.
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu