× Report you Bugs here

Manus Content Pack Crashes when Vehicle Placed

More
5 years 11 months ago #74069 by Techbro
I'm trying to use all of the Manus Packs but everytime I place a vehicle, Minecraft will close. This only happens with vehicles, it does not happen with guns. This also only happens with the Manus content packs and not the Flan content packs.
The content packs I'm using are
  • Simple Parts Pack
  • Flan WWII Pack
  • Flan Modern Weapons Pack
  • SMP Parts Pack
  • Manus DayZ,Civil,WWII,Modern Warfare, Sifi
I'm in Minecraft 1.6.4 with Flans mod 4.1.1 and Forge 1.6.4 - 9.11.1.1345. My other mods are Optifine 1.6.4, CustomNPCs 1.6.4 and Worldedit 1.6.4. I'm Using Sphax Pure HD 1.6.2 resource pack and allocated xms 2gb.
This is my crash log when I attempt to enter a Manus vehicle, in this case, a AC-130 Spectre.

Warning: Spoiler!
The topic has been locked.
More
5 years 11 months ago #74073 by Alphatroop625
Check your forge version, flans mod version, mc version. Those are the 3 prim reasons of what lead to these crashes. Also, install ALL the official content packs.
The topic has been locked.
More
5 years 11 months ago #74078 by Bomb787
Why are you using 1.6.4? :ohmy: :ohmy: :ohmy: I'd rather switch back too but 1.7.10 flans is just MUCH less buggy
The topic has been locked.
More
5 years 11 months ago #74084 by Techbro
I was using 1.7.10 originally and I experienced the same glitch. I thought it was something to do with the Minecraft version so I switched to 1.6.4
The topic has been locked.
More
5 years 11 months ago #74088 by vinicookie
did you extract the .zips that should go in the flans mod folder?
The topic has been locked.
More
5 years 11 months ago #74090 by Techbro
All the content packs are in WinRAR Zip format in the flans folder.
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu