× General stuff

1.7 packs

More
6 years 9 months ago #64112 by LLOYD2225
1.7 packs was created by LLOYD2225
Now the flans mod has been updated to 1.8 and i have a question :

How much content packs makers will continue to make packs for flans mod 4.10.0 ?
The topic has been locked.
More
6 years 9 months ago #64114 by Prototype
Replied by Prototype on topic 1.7 packs
Most of them, 1.8 content packs are backwards compatible.
The topic has been locked.
More
6 years 9 months ago #64115 by W_P_R_O_W
Replied by W_P_R_O_W on topic 1.7 packs

Prototype wrote: Most of them, 1.8 content packs are backwards compatible.


Can I use 1.7 content packages for Flans mod 1.8
The topic has been locked.
More
6 years 9 months ago #64117 by Prototype
Replied by Prototype on topic 1.7 packs
Yes, so long as you run them unzipped. (as in if it's a .zip or .jar content pack you need to extract it into a folder)
The topic has been locked.
More
6 years 9 months ago - 6 years 9 months ago #64118 by JabbaSnipes
Replied by JabbaSnipes on topic 1.7 packs
(Edited)
So I can use 1.7 packs in 1.8 and vice-versa? (just confirming)
Last edit: 6 years 9 months ago by JabbaSnipes.
The topic has been locked.
More
6 years 9 months ago #64123 by Prototype
Replied by Prototype on topic 1.7 packs
Yes.
The following user(s) said Thank You: JabbaSnipes
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu