× General stuff

Solution for my problem with Toolbox Setup(Flansmod Download Stops)

More
4 years 3 months ago #79727 by BuckyAlpha
Since the Flansmod Download just Stops to work while setting up Forge with Flansmod, I tried to do it "from File". This also did not work, but when I debugged the Program, it told me: Unhandled Exception: file "Toolbox 2.0\TempMCSMP\some Number\FlansMod-dev\" not found. At this Location, I found a File "FlansMod-1.7.10", which is the extracted Folder from the FlansMod.zip File. The Solution is just to rename the Folder inside the Downloaded .zip to "FlansMod-dev".
The topic has been locked.
More
4 years 3 months ago #79728 by BeauRecon
If you want to download forgegradlew manualy, because i had the same issue as you, it stops while downloading flans mod, you should check out, manus' tutorial on how to set it up manually, that worked for me, and now I have my model :D here is the link:
www.minecraft-smp.de/index.php/page-tuto...-setup-run-and-build
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu