× Help requests to be posted here

GAH .libs minecraft files won't load HELP PLEASE !

More
5 years 10 months ago #65460 by gigiandearl
So I have been havinf problems with trying to get the required packages as stated from this video.
First things off the link to update gradle github.com/FlansMods/FlansMod/archive/dev.zip doesn't even exist anymore and it has now changed to github.com/FlansMods/FlansMod/archive/1.7.10.zip . So I changed it to that than a temporary folder called tempMCSMP containing random numbers 1356199 and in there is FlansMod-1.7.10 and SMP closes with a error message saying that there is no Flansmod-dev even though that it is the same just that the new update has its name changed!!!!!! I've tried time and time again switching names but I get the same thing!!! please help I am using SMP toolbox 2.2.1.0
The topic has been locked.
More
5 years 10 months ago #65462 by DerpiWolf

gigiandearl wrote: First things off the link to update gradle


That's not gradle. That's the Flansmod Source Code. Gradle is the default edition of forge minecraft.

At this point; if it's not working then find your forge folder location. Unzip the contents of the flansmod 1.7.10 stuff, and move them all into the forge folder - overwrite to all, then try again.

(note: I've never done the automated version, I did installation manually, so I won't know what happens next.)
The topic has been locked.
More
5 years 10 months ago #65470 by Manus
or you update to 2.2.1.1 where is is fixed
The topic has been locked.
More
5 years 10 months ago #65531 by gigiandearl

DerpiWolf wrote:

gigiandearl wrote: First things off the link to update gradle


That's not gradle. That's the Flansmod Source Code. Gradle is the default edition of forge minecraft.

At this point; if it's not working then find your forge folder location. Unzip the contents of the flansmod 1.7.10 stuff, and move them all into the forge folder - overwrite to all, then try again.

(note: I've never done the automated version, I did installation manually, so I won't know what happens next.)


What steps did you follow/ do for the manual installation?
The topic has been locked.
More
5 years 10 months ago #65532 by gigiandearl
Also my gradle.build or gradlew. Build is not working, it doesn't have the //compile com . Test package in it or any other packs. Also manusiI did upgrade to the newest toolbox version
The topic has been locked.
More
5 years 10 months ago #65535 by Kevin
if flans accept this request 1.7.10 should work again
github.com/FlansMods/FlansMod/pull/740
the 1.7.10 files are a mess between 1.8 and 1.7 stuff and no one noticed from what I can tell
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu